Hilfe

Zertifikat-Fehler bei sehr alten Webbrowsern

Ich bekomme einen Zertifikat-Fehler, wenn ich auf Zimmersoftware zugreifen will.
Unsere Zertifikate sind über zwei Zertifizierungsstellen gesichert und eine davon ist im Herbst 2021 abgelaufen.

Das ist ein normaler Vorgang und kein Problem, praktisch alle modernen Webbrowser verstehen den Vorgang korrekt und zeigen auch keine Warnung an.

Nur sehr alte Webbrowser (älter als ca. 2015) melden das Zertifikat als ungültig.


Das Problem sollte verschwinden, wenn Sie einen aktuellen Browser (Firefox, Google Chrome, Opera, etc.) installieren.


Alternativ dazu können Sie in manchen Browsern (z.B. Firefox) eine Sicherheits-Ausnahmeregelung hinzufügen, damit das Zertifikat nicht mehr überprüft wird.


zurück / Suche